<!DOCTYPE html>

<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>

<meta charset="UTF-8">

<!-- Mobile View -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<title>Time for Spring | Drawn In</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jeanmackayart.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active blockquote, .wf-active #author, .wf-active #email, .wf-active #url, .wf-active #comment{font-family:"Lato",sans-serif}.wf-active #navigation{font-family:"Lato",sans-serif}.wf-active .featured-page .more-link, .wf-active .article > p:first-of-type, .wf-active #searchform #searchsubmit, .wf-active a.button, .wf-active .reply a, .wf-active #searchsubmit, .wf-active #prevLink a, .wf-active #nextLink a, .wf-active .more-link, .wf-active input[type="submit"], .wf-active #submit, .wf-active #comments #respond input#submit{font-family:"Lato",sans-serif}.wf-active .pagination, .wf-active #searchform .search-field, .wf-active #searchform #s, .wf-active #cancel-comment-reply-link, .wf-active table, .wf-active .container form input[type="url"], .wf-active .container form input[type="tel"], .wf-active .container form input[type="email"], .wf-active .container form input[type="text"], .wf-active .container form input[type="password"], .wf-active .container form input[type="number"], .wf-active .container form textarea, .wf-active .container form select, .wf-active select{font-family:"Lato",sans-serif}.wf-active #portfolio-filter{font-family:"Lato",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active #masthead .site-title, .wf-active .headline{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active .title{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active .headline{font-style:normal;font-weight:400}.wf-active .headline.slider-headline{font-style:normal;font-weight:400}.wf-active .featured-page .headline{font-style:normal;font-weight:400}.wf-active .headline{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2, .wf-active .headline.small{font-style:normal;font-weight:400}.wf-active h3, .wf-active #comments-title{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5, .wf-active .title, .wf-active #masthead .site-title, .wf-active table th{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//jeanmackayart.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Drawn In &raquo; Feed" href="https://jeanmackayart.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drawn In &raquo; Comments Feed" href="https://jeanmackayart.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drawn In &raquo; Time for Spring Comments Feed" href="https://jeanmackayart.com/2022/03/12/time-for-spring/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNj1tuwyAQRTdUmOJETvtRdS0YRohkeIiBROy+rtVarvtIP4/mnssFblmYFCvGCqGJTM35yHDLJgXBwRP2HUnD/AA/awVJV7QiJ647+ksjf0GGM9aszUUs9C3+mXVtxgmLmy8F4aoGeZIDTM2ThYnSUjAVXTpw7YRrkY+Gmn1/hyGg9RoJwzJkA5l0xyIInTZdBh/v6/Nty1+k38cvSzd/1j21Klzxdjf73xVFVx8d39FN+tAGqZ6kEuxDJhQFr1KB9VzXhFiLXsOLGo/j83h8PJzObyN90iw=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVzTEOwjAMheELYdwIFSbEWZJgIChOotppxe2xKBssXTw8/Z+MS4NYi1JR5A4t93sqgrFOZDs3r2gF0zV5ysSW7aPIDv+zpZmBENpEImCXU2fQh0H5ceuM38pe5kxR00wo+sq0obdyNcA1pM30ZhX4haTyh1747I6HYRxOzo3PN/QNbR8=?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collective_arimo-css'  href='https://fonts.googleapis.com/css?family=Arimo%3A400%2C400italic%2C700%2C700italic&#038;ver=5.9.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collective_lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400italic%2C700%2C700italic&#038;ver=5.9.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collective_archivo_narrow-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C400italic%2C700%2C700italic&#038;ver=5.9.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collective_oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=5.9.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='collective_droid_serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.9.2' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-13-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-16-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"67216947","siteURL":"https:\/\/jeanmackayart.com","xhrURL":"https:\/\/jeanmackayart.com\/wp-admin\/admin-ajax.php","nonce":"b18f8c4e7f","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p4y2cj-XX","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydks1OwzAMgF+ILCAGFQfEFV6Ae2ndxpUTZ7ZTtrcnTEWayoGVU5T4+/wT2X9m13EySOYn9ZE/kMAVBWnH+uYwDbyb9MZfcLG4TGXEpF6AWoPeZVZb3dZWzS5kLgsfT+uYBYigPgtELNF3TASd4QzfVrBIDxpw/rEwdVT6ytfgdCggp+XYRUx/Qi7iKLXNS/i6PngGeTuDmzwtGWRADZusZaIB7R37X595jYrKxhn+WdXguG3MRYVDaekVcAznFXiJz3eP901zu98/NdMX2wzrvQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jeanmackayart.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jeanmackayart.com/2022/03/12/time-for-spring/" />
<link rel='shortlink' href='https://wp.me/p4y2cj-XX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjeanmackayart.com%2F2022%2F03%2F12%2Ftime-for-spring%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjeanmackayart.com%2F2022%2F03%2F12%2Ftime-for-spring%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Time for Spring" />
<meta property="og:url" content="https://jeanmackayart.com/2022/03/12/time-for-spring/" />
<meta property="og:description" content="March is such a tease. One day it’s 50-F degrees and you’re outside with jacket unbuttoned. The next, there is seven inches of snow on the ground and you’re scraping ice off the windshield…again. D…" />
<meta property="article:published_time" content="2022-03-12T12:00:00+00:00" />
<meta property="article:modified_time" content="2022-03-11T21:21:45+00:00" />
<meta property="og:site_name" content="Drawn In" />
<meta property="og:image" content="https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg" />
<meta property="og:image:secure_url" content="https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg" />
<meta property="og:image:width" content="980" />
<meta property="og:image:height" content="716" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="Time for Spring" />
<meta name="twitter:image" content="https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fcde5d1e2eb145f7891ec78bf0853216?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fcde5d1e2eb145f7891ec78bf0853216?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/fcde5d1e2eb145f7891ec78bf0853216?s=114" />
<link rel='openid.server' href='https://jeanmackayart.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jeanmackayart.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jeanmackayart.com/osd.xml" title="Drawn In" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Drawn In" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Art • Nature • Exploration" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jeanmackayart.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/fcde5d1e2eb145f7891ec78bf0853216?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="March is such a tease. One day it’s 50-F degrees and you’re outside with jacket unbuttoned. The next, there is seven inches of snow on the ground and you’re scraping ice off the windshield…again. Daylight lengthens, blackbirds reappear, but that’s pretty much it for evidence of a changing season. What really shifts in March is&hellip;" />
<link rel="amphtml" href="https://jeanmackayart.com/2022/03/12/time-for-spring/amp/"></head>

<body class="post-template-default single single-post postid-3717 single-format-standard custom-background customizer-styles-applied collective-singular collective-sidebar-inactive highlander-enabled highlander-light">

<!-- BEGIN #wrap -->
<div id="wrap">

	<!-- BEGIN .container -->
	<div class="container">
	
		<!-- BEGIN #header -->
		<div id="header">
			
			<!-- BEGIN .row -->
			<div class="row">
			
				<!-- BEGIN #header-bar -->
				<div id="header-bar">
					
										
						<div id="masthead">
							<h1 class="site-title no-logo"><span><a href="https://jeanmackayart.com/" rel="home">Drawn In</a></span></h1>
						</div>
						
					
					<h1 class="menu-toggle"></h1>
					
				<!-- END #header-bar -->
				</div>
			
				<!-- BEGIN #navigation -->
				<nav id="navigation" class="navigation-main" role="navigation">

											<div class="menu-container"><ul class="menu"><li class="page_item page-item-1"><a href="https://jeanmackayart.com/about/">About</a></li>
<li class="page_item page-item-10"><a href="https://jeanmackayart.com/journal/">Journal</a></li>
<li class="page_item page-item-8"><a href="https://jeanmackayart.com/paintings/">Paintings</a></li>
<li class="page_item page-item-87"><a href="https://jeanmackayart.com/workshops/">Workshops</a></li>
<li class="page_item page-item-2700 page_item_has_children"><a href="https://jeanmackayart.com/the-nature-explorers-sketchbook/">The Nature Explorer&#8217;s Sketchbook</a>
<ul class='children'>
	<li class="page_item page-item-3027"><a href="https://jeanmackayart.com/the-nature-explorers-sketchbook/explorers-gallery/">Explorer&#8217;s Gallery</a></li>
</ul>
</li>
</ul></div>
									
				<!-- END #navigation -->
				</nav>
			
			<!-- END .row -->
			</div>
		
		<!-- END #header -->
		</div>


<!-- BEGIN .post class -->
<div class="post-3717 post type-post status-publish format-standard hentry category-art category-journal category-nature category-travel category-watercolor-2 tag-nature-journal tag-salamanders tag-spring tag-travel-sketching tag-waiting-for-spring cat-177-id cat-96-id cat-1099-id cat-200-id cat-35181687-id" id="post-3717">
	
	
	<!-- BEGIN .row -->
	<div class="row">
	
		<!-- BEGIN .content -->
		<div class="content">
	
			
			<!-- BEGIN .sixteen columns -->
			<div class="sixteen columns">
	
				<!-- BEGIN .postarea full -->
				<div class="postarea full">
		
					
<div class="post-author">
		<p><i class="fa fa-comment"></i> &nbsp;<a href="https://jeanmackayart.com/2022/03/12/time-for-spring/#comments">9 Comments</a></p>
	<p>
	<span class="post-date-entry"><i class="fa fa-clock-o"></i> Posted on March 12, 2022</span> <span class="post-author-entry">by <a href="https://jeanmackayart.com/author/jeanmackayart/" rel="author">Jean Mackay / Drawn In</a></span></p>
</div>

<h1 class="headline">Time for Spring</h1>

<!-- BEGIN .article -->
<div class="article">

	
<p>March is such a tease. One day it’s 50-F degrees and you’re outside with jacket unbuttoned. The next, there is seven inches of snow on the ground and you’re scraping ice off the windshield…again. Daylight lengthens, blackbirds reappear, but that’s pretty much it for evidence of a changing season. What really shifts in March is the anticipation. You’re closer to spring now. You know that soon salamanders will be moving to breeding ponds, that the woodcock will wing its way to the neighbor’s field, that you’ll find skunk cabbage opening along the stream when the snow melts. And it’s all worth the wait.</p>


<div class="wp-block-image">
<figure class=" aligncenter size-large is-resized"><a href="https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg"><img loading="lazy" data-attachment-id="3718" data-permalink="https://jeanmackayart.com/time-for-spring_oliviatonge_jmackay/" data-orig-file="https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg" data-orig-size="980,716" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="time-for-spring_oliviatonge_jmackay" data-image-description="" data-image-caption="" data-medium-file="https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg?w=300" data-large-file="https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg?w=960" src="https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg?w=980" alt="" class="wp-image-3718" width="735" height="537" srcset="https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg?w=735 735w, https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg?w=150 150w, https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg?w=300 300w, https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg?w=768 768w, https://jeanmackayart.files.wordpress.com/2022/03/time-for-spring_oliviatonge_jmackay.jpg 980w" sizes="(max-width: 735px) 100vw, 735px" /></a></figure></div>



<p><strong>Tips &amp; Techniques</strong>&#8211; This piece was inspired by Welsh explorer-artist Olivia Tonge (1858-1949). At age 50, Tonge set off alone on multiyear trips to explore India and Pakistan. She filled 16 sketchbooks with an assortment of birds, amphibians, reptiles, insects, and plants, juxtaposed with jewelry, food, people, and cultural objects. My takeaway is not to shy away from including a variety of subjects in your sketchbook. Paint what strikes you, especially if you are traveling! Push yourself to paint different textures and arrange different elements on a page. You’ll learn and improve your skills when you do and you’ll come away with an engaging record of your experiences.  </p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3717" class="share-facebook sd-button share-icon no-text" href="https://jeanmackayart.com/2022/03/12/time-for-spring/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-3717" class="share-pinterest sd-button share-icon no-text" href="https://jeanmackayart.com/2022/03/12/time-for-spring/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3717" class="share-twitter sd-button share-icon no-text" href="https://jeanmackayart.com/2022/03/12/time-for-spring/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67216947-3717-622ee85317ac0' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=67216947&amp;post_id=3717&amp;origin=jeanmackayart.wordpress.com&amp;obj_id=67216947-3717-622ee85317ac0&amp;domain=jeanmackayart.com' data-name='like-post-frame-67216947-3717-622ee85317ac0' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	
<!-- END .article -->
</div>


<!-- BEGIN .post-meta -->
<div class="post-meta radius-bottom">

	<p><i class="fa fa-reorder"></i> &nbsp;Category: <a href="https://jeanmackayart.com/category/art/" rel="category tag">Art</a>, <a href="https://jeanmackayart.com/category/journal/" rel="category tag">Journal</a>, <a href="https://jeanmackayart.com/category/nature/" rel="category tag">nature</a>, <a href="https://jeanmackayart.com/category/travel/" rel="category tag">Travel</a>, <a href="https://jeanmackayart.com/category/watercolor-2/" rel="category tag">Watercolor</a> &nbsp; &nbsp; <i class="fa fa-tags"></i> &nbsp;Tags: <a href="https://jeanmackayart.com/tag/nature-journal/" rel="tag">nature journal</a>, <a href="https://jeanmackayart.com/tag/salamanders/" rel="tag">salamanders</a>, <a href="https://jeanmackayart.com/tag/spring/" rel="tag">spring</a>, <a href="https://jeanmackayart.com/tag/travel-sketching/" rel="tag">travel sketching</a>, <a href="https://jeanmackayart.com/tag/waiting-for-spring/" rel="tag">waiting for spring</a></p>

<!-- END .post-meta -->
</div>

<!-- BEGIN .post-navigation -->
<div class="post-navigation">
	<div class="previous-post">&larr; <a href="https://jeanmackayart.com/2022/03/06/fleeting/" rel="prev">Fleeting</a></div>
	<div class="next-post"></div>
<!-- END .post-navigation -->
</div>

	<div id="comments">
	
	
			<h3 id="comments-title">
			9 Comments on &ldquo;<span>Time for Spring</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-50771">

		<article id="comment-50771" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/070f2ef83980f11f30764cb07858e094?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn">Avery Gunther</span> <br/> <a href="https://jeanmackayart.com/2022/03/12/time-for-spring/#comment-50771"><time pubdate datetime="2022-03-12T08:44:30-05:00">March 12, 2022</time></a> <br/>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
										<p>Hello Jean, Another amazing piece- I love the watch too- symbolizing that time marches on??? Marjolein Bastin a Dutch artist often has objects in her nature art too, like garden tools and rain barrels, so cool. I was just thinking of doing a signs of spring piece- in the last 2 weeks we have had wood frogs breeding along with spotted salamanders and yesterday I saw my first Mourning Cloaks and Eastern Tailed Blue butterflies here in Virginia. I have been reading your old posts and want to thank you so much for sharing your techniques!!! Your work is so inspiring!!</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://jeanmackayart.com/2022/03/12/time-for-spring/?replytocom=50771#respond' data-commentid="50771" data-postid="3717" data-belowelement="comment-50771" data-respondelement="respond" data-replyto="Reply to Avery Gunther" aria-label='Reply to Avery Gunther'>Reply</a>				</div><!-- .reply -->
								</div>

		</article><!-- #comment-## -->

				</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-50772">

		<article id="comment-50772" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b312afd627b383f54b0e91f22fed7e61?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn">Denise</span> <br/> <a href="https://jeanmackayart.com/2022/03/12/time-for-spring/#comment-50772"><time pubdate datetime="2022-03-12T09:02:17-05:00">March 12, 2022</time></a> <br/>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
										<p>Your sketchbook pages are a delight. Interesting comment about the “watch” (my favorite part of this sketch)-the previous comment mentioned the watch symbolizing “time marches on”. My thought about it was turning the clocks ahead. Whatever your meaning was, the painting is awesome!</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://jeanmackayart.com/2022/03/12/time-for-spring/?replytocom=50772#respond' data-commentid="50772" data-postid="3717" data-belowelement="comment-50772" data-respondelement="respond" data-replyto="Reply to Denise" aria-label='Reply to Denise'>Reply</a>				</div><!-- .reply -->
								</div>

		</article><!-- #comment-## -->

				</li><!-- #comment-## -->
	<li class="comment byuser comment-author-missbindergartensclassroom even thread-even depth-1 highlander-comment" id="li-comment-50773">

		<article id="comment-50773" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b5f31368882ff9133a4f40d96d13c179?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://missbindergartensclassroom.wordpress.com' rel='external nofollow ugc' class='url'>AshleyWolff</a></span> <br/> <a href="https://jeanmackayart.com/2022/03/12/time-for-spring/#comment-50773"><time pubdate datetime="2022-03-12T09:14:34-05:00">March 12, 2022</time></a> <br/>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
										<p>Your lovely image celebrates our &#8220;Spring Forward&#8221; tomorrow night! I can&#8217;t wait for spring, as we get another foot of snow in Vermont!</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://jeanmackayart.com/2022/03/12/time-for-spring/?replytocom=50773#respond' data-commentid="50773" data-postid="3717" data-belowelement="comment-50773" data-respondelement="respond" data-replyto="Reply to AshleyWolff" aria-label='Reply to AshleyWolff'>Reply</a>				</div><!-- .reply -->
								</div>

		</article><!-- #comment-## -->

				</li><!-- #comment-## -->
	<li class="comment byuser comment-author-giftzbykaren odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-50774">

		<article id="comment-50774" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/d9843fde04af5e0d0a9512626d2aebee?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://giftzbykaren.wordpress.com' rel='external nofollow ugc' class='url'>i am chasing butterflies</a></span> <br/> <a href="https://jeanmackayart.com/2022/03/12/time-for-spring/#comment-50774"><time pubdate datetime="2022-03-12T09:36:34-05:00">March 12, 2022</time></a> <br/>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
										<p>Beautiful page and very inspiring message about including objects together with nature sketches! The clock is meaningful to me as my grandfather was always fixing clocks &amp; watches. I have one of his pocket watches as a keepsake and sketched it once. I also like antique keys, European windows &amp; doors. I&#8217;ll be looking forward to adding them to my sketches when they fit with my theme. Thanks for the wonderful inspiration!</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://jeanmackayart.com/2022/03/12/time-for-spring/?replytocom=50774#respond' data-commentid="50774" data-postid="3717" data-belowelement="comment-50774" data-respondelement="respond" data-replyto="Reply to i am chasing butterflies" aria-label='Reply to i am chasing butterflies'>Reply</a>				</div><!-- .reply -->
								</div>

		</article><!-- #comment-## -->

				</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-50783">

		<article id="comment-50783" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/006d88238a01592ef9afde50307f9289?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn">Kristin johnsen</span> <br/> <a href="https://jeanmackayart.com/2022/03/12/time-for-spring/#comment-50783"><time pubdate datetime="2022-03-12T12:00:47-05:00">March 12, 2022</time></a> <br/>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
										<p>I love this -and love the lesson for today about mixing things together.  I’m goin g to look up your explorer-I’ve never heard of her- and learn more.  I often shy away from mixing things together on a page.  Love your layout!</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://jeanmackayart.com/2022/03/12/time-for-spring/?replytocom=50783#respond' data-commentid="50783" data-postid="3717" data-belowelement="comment-50783" data-respondelement="respond" data-replyto="Reply to Kristin johnsen" aria-label='Reply to Kristin johnsen'>Reply</a>				</div><!-- .reply -->
								</div>

		</article><!-- #comment-## -->

				</li><!-- #comment-## -->
	<li class="comment byuser comment-author-roxannesteed odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-50792">

		<article id="comment-50792" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3201b0f8da5c9a8171f04fe6d0324813?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn">roxannesteed</span> <br/> <a href="https://jeanmackayart.com/2022/03/12/time-for-spring/#comment-50792"><time pubdate datetime="2022-03-12T18:08:15-05:00">March 12, 2022</time></a> <br/>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
										<p>Oh how I love this page! How did you discover Olivia Tonge? Is there a biography about her? I really found it fascinating to hear about her work and travels! And it&#8217;s fun to see how it influenced your thoughts on this page&#8230;.the pocket watch addition is so cool!! 😀</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://jeanmackayart.com/2022/03/12/time-for-spring/?replytocom=50792#respond' data-commentid="50792" data-postid="3717" data-belowelement="comment-50792" data-respondelement="respond" data-replyto="Reply to roxannesteed" aria-label='Reply to roxannesteed'>Reply</a>				</div><!-- .reply -->
								</div>

		</article><!-- #comment-## -->

				</li><!-- #comment-## -->
	<li class="comment byuser comment-author-barbmasinton even thread-even depth-1 highlander-comment" id="li-comment-50795">

		<article id="comment-50795" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f86d6c1b062d97c7258413f6ff7f156b?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://gravatar.com/barbmasinton' rel='external nofollow ugc' class='url'>Barb Masinton</a></span> <br/> <a href="https://jeanmackayart.com/2022/03/12/time-for-spring/#comment-50795"><time pubdate datetime="2022-03-12T18:46:50-05:00">March 12, 2022</time></a> <br/>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
										<p>Love love this inspired collection of objects, man made and nature made all, of course, Jean made! What an excellent reminder to look beyond the obvious to inspire journal pages. This was a “duh” moment for me, and good to remember that journal pages are a wonder way to share memories and tell stories.  Always always love your work, Jean!</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://jeanmackayart.com/2022/03/12/time-for-spring/?replytocom=50795#respond' data-commentid="50795" data-postid="3717" data-belowelement="comment-50795" data-respondelement="respond" data-replyto="Reply to Barb Masinton" aria-label='Reply to Barb Masinton'>Reply</a>				</div><!-- .reply -->
								</div>

		</article><!-- #comment-## -->

				</li><!-- #comment-## -->
	<li class="comment byuser comment-author-elmstreet45gmailcom odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-50813">

		<article id="comment-50813" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/da97352e0eacbb0e86c8c85e40666c7d?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn">elmstreet45gmailcom</span> <br/> <a href="https://jeanmackayart.com/2022/03/12/time-for-spring/#comment-50813"><time pubdate datetime="2022-03-13T06:25:53-04:00">March 13, 2022</time></a> <br/>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
										<p>This page is so inspiring.! So much happens this time of year! Not to mention as you did, the constant fluctuations in the weather. As soon as March 1st arrives each year, my mind goes into Spring mode! Seeing  your sketches here makes me anticipate springs arrival all the more! Beautiful! Just beautiful!</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://jeanmackayart.com/2022/03/12/time-for-spring/?replytocom=50813#respond' data-commentid="50813" data-postid="3717" data-belowelement="comment-50813" data-respondelement="respond" data-replyto="Reply to elmstreet45gmailcom" aria-label='Reply to elmstreet45gmailcom'>Reply</a>				</div><!-- .reply -->
								</div>

		</article><!-- #comment-## -->

				</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-50822">

		<article id="comment-50822" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/cb53806d3663bd8e41363b06cc1be50b?s=72&#038;d=identicon&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn">Sue</span> <br/> <a href="https://jeanmackayart.com/2022/03/12/time-for-spring/#comment-50822"><time pubdate datetime="2022-03-13T09:59:30-04:00">March 13, 2022</time></a> <br/>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
										<p>Wonderful teaching and philosophy Jean!</p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://jeanmackayart.com/2022/03/12/time-for-spring/?replytocom=50822#respond' data-commentid="50822" data-postid="3717" data-belowelement="comment-50822" data-respondelement="respond" data-replyto="Reply to Sue" aria-label='Reply to Sue'>Reply</a>				</div><!-- .reply -->
								</div>

		</article><!-- #comment-## -->

				</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/12/time-for-spring/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jeanmackayart.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e6bc8269a5" /><input type="hidden" name="_wp_http_referer" value="/2022/03/12/time-for-spring/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3717' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6295e3d716" /></p>
<input type="hidden" name="genseq" value="1647241299" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="82"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
<div class="clear"></div>

				
				<!-- END .postarea full -->
				</div>
			
			<!-- END .sixteen columns -->
			</div>
	
				
		<!-- END .content -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .post class -->
</div>



<div class="clear"></div>

<!-- END .container -->
</div>

<!-- BEGIN .footer -->
<div class="footer">

		
	<!-- BEGIN .row -->
	<div class="row">
	
		<!-- BEGIN .content -->
		<div class="content">
	
		<!-- BEGIN .footer-widgets -->
		<div class="footer-widgets">
			
			<div id="archives-7" class="widget widget_archive"><div class="footer-widget"><h6>Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://jeanmackayart.com/2022/03/'> March 2022 </option>
	<option value='https://jeanmackayart.com/2022/02/'> February 2022 </option>
	<option value='https://jeanmackayart.com/2022/01/'> January 2022 </option>
	<option value='https://jeanmackayart.com/2021/12/'> December 2021 </option>
	<option value='https://jeanmackayart.com/2021/11/'> November 2021 </option>
	<option value='https://jeanmackayart.com/2021/10/'> October 2021 </option>
	<option value='https://jeanmackayart.com/2021/09/'> September 2021 </option>
	<option value='https://jeanmackayart.com/2021/08/'> August 2021 </option>
	<option value='https://jeanmackayart.com/2021/07/'> July 2021 </option>
	<option value='https://jeanmackayart.com/2021/06/'> June 2021 </option>
	<option value='https://jeanmackayart.com/2021/05/'> May 2021 </option>
	<option value='https://jeanmackayart.com/2021/04/'> April 2021 </option>
	<option value='https://jeanmackayart.com/2021/03/'> March 2021 </option>
	<option value='https://jeanmackayart.com/2021/02/'> February 2021 </option>
	<option value='https://jeanmackayart.com/2021/01/'> January 2021 </option>
	<option value='https://jeanmackayart.com/2020/12/'> December 2020 </option>
	<option value='https://jeanmackayart.com/2020/11/'> November 2020 </option>
	<option value='https://jeanmackayart.com/2020/10/'> October 2020 </option>
	<option value='https://jeanmackayart.com/2020/09/'> September 2020 </option>
	<option value='https://jeanmackayart.com/2020/08/'> August 2020 </option>
	<option value='https://jeanmackayart.com/2020/07/'> July 2020 </option>
	<option value='https://jeanmackayart.com/2020/06/'> June 2020 </option>
	<option value='https://jeanmackayart.com/2020/05/'> May 2020 </option>
	<option value='https://jeanmackayart.com/2020/04/'> April 2020 </option>
	<option value='https://jeanmackayart.com/2020/03/'> March 2020 </option>
	<option value='https://jeanmackayart.com/2020/02/'> February 2020 </option>
	<option value='https://jeanmackayart.com/2020/01/'> January 2020 </option>
	<option value='https://jeanmackayart.com/2019/12/'> December 2019 </option>
	<option value='https://jeanmackayart.com/2019/11/'> November 2019 </option>
	<option value='https://jeanmackayart.com/2019/10/'> October 2019 </option>
	<option value='https://jeanmackayart.com/2019/09/'> September 2019 </option>
	<option value='https://jeanmackayart.com/2019/08/'> August 2019 </option>
	<option value='https://jeanmackayart.com/2019/07/'> July 2019 </option>
	<option value='https://jeanmackayart.com/2019/06/'> June 2019 </option>
	<option value='https://jeanmackayart.com/2019/05/'> May 2019 </option>
	<option value='https://jeanmackayart.com/2019/04/'> April 2019 </option>
	<option value='https://jeanmackayart.com/2019/03/'> March 2019 </option>
	<option value='https://jeanmackayart.com/2019/02/'> February 2019 </option>
	<option value='https://jeanmackayart.com/2019/01/'> January 2019 </option>
	<option value='https://jeanmackayart.com/2018/12/'> December 2018 </option>
	<option value='https://jeanmackayart.com/2018/11/'> November 2018 </option>
	<option value='https://jeanmackayart.com/2018/10/'> October 2018 </option>
	<option value='https://jeanmackayart.com/2018/09/'> September 2018 </option>
	<option value='https://jeanmackayart.com/2018/08/'> August 2018 </option>
	<option value='https://jeanmackayart.com/2018/07/'> July 2018 </option>
	<option value='https://jeanmackayart.com/2018/06/'> June 2018 </option>
	<option value='https://jeanmackayart.com/2018/05/'> May 2018 </option>
	<option value='https://jeanmackayart.com/2018/04/'> April 2018 </option>
	<option value='https://jeanmackayart.com/2018/03/'> March 2018 </option>
	<option value='https://jeanmackayart.com/2018/02/'> February 2018 </option>
	<option value='https://jeanmackayart.com/2018/01/'> January 2018 </option>
	<option value='https://jeanmackayart.com/2017/12/'> December 2017 </option>
	<option value='https://jeanmackayart.com/2017/11/'> November 2017 </option>
	<option value='https://jeanmackayart.com/2017/10/'> October 2017 </option>
	<option value='https://jeanmackayart.com/2017/09/'> September 2017 </option>
	<option value='https://jeanmackayart.com/2017/08/'> August 2017 </option>
	<option value='https://jeanmackayart.com/2017/07/'> July 2017 </option>
	<option value='https://jeanmackayart.com/2017/06/'> June 2017 </option>
	<option value='https://jeanmackayart.com/2017/05/'> May 2017 </option>
	<option value='https://jeanmackayart.com/2017/04/'> April 2017 </option>
	<option value='https://jeanmackayart.com/2017/03/'> March 2017 </option>
	<option value='https://jeanmackayart.com/2017/02/'> February 2017 </option>
	<option value='https://jeanmackayart.com/2017/01/'> January 2017 </option>
	<option value='https://jeanmackayart.com/2016/12/'> December 2016 </option>
	<option value='https://jeanmackayart.com/2016/11/'> November 2016 </option>
	<option value='https://jeanmackayart.com/2016/10/'> October 2016 </option>
	<option value='https://jeanmackayart.com/2016/09/'> September 2016 </option>
	<option value='https://jeanmackayart.com/2016/08/'> August 2016 </option>
	<option value='https://jeanmackayart.com/2016/07/'> July 2016 </option>
	<option value='https://jeanmackayart.com/2016/06/'> June 2016 </option>
	<option value='https://jeanmackayart.com/2016/05/'> May 2016 </option>
	<option value='https://jeanmackayart.com/2016/04/'> April 2016 </option>
	<option value='https://jeanmackayart.com/2016/03/'> March 2016 </option>
	<option value='https://jeanmackayart.com/2016/02/'> February 2016 </option>
	<option value='https://jeanmackayart.com/2016/01/'> January 2016 </option>
	<option value='https://jeanmackayart.com/2015/12/'> December 2015 </option>
	<option value='https://jeanmackayart.com/2015/11/'> November 2015 </option>
	<option value='https://jeanmackayart.com/2015/10/'> October 2015 </option>
	<option value='https://jeanmackayart.com/2015/09/'> September 2015 </option>
	<option value='https://jeanmackayart.com/2015/08/'> August 2015 </option>
	<option value='https://jeanmackayart.com/2015/07/'> July 2015 </option>
	<option value='https://jeanmackayart.com/2015/06/'> June 2015 </option>
	<option value='https://jeanmackayart.com/2015/05/'> May 2015 </option>
	<option value='https://jeanmackayart.com/2015/04/'> April 2015 </option>
	<option value='https://jeanmackayart.com/2015/03/'> March 2015 </option>
	<option value='https://jeanmackayart.com/2015/02/'> February 2015 </option>
	<option value='https://jeanmackayart.com/2015/01/'> January 2015 </option>
	<option value='https://jeanmackayart.com/2014/12/'> December 2014 </option>
	<option value='https://jeanmackayart.com/2014/11/'> November 2014 </option>
	<option value='https://jeanmackayart.com/2014/10/'> October 2014 </option>
	<option value='https://jeanmackayart.com/2014/09/'> September 2014 </option>
	<option value='https://jeanmackayart.com/2014/08/'> August 2014 </option>
	<option value='https://jeanmackayart.com/2014/07/'> July 2014 </option>
	<option value='https://jeanmackayart.com/2014/06/'> June 2014 </option>
	<option value='https://jeanmackayart.com/2014/05/'> May 2014 </option>
	<option value='https://jeanmackayart.com/2014/04/'> April 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>		
		<!-- END .footer-widgets -->
		</div>
		
		</div>
	
	<!-- END .row -->
	</div>
	
			
	<!-- BEGIN .footer-information -->
	<div class="footer-information">
	
		<!-- BEGIN .footer-content -->
		<div class="footer-content">
	
			<div class="align-left">
				<p>Drawn In</p>
				<p><a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.</p>
			</div>
			
			<div class="align-right">
				<ul class="social-icons">
									
									
									
									
									
									
									
									
									</ul>
			</div>
	
		<!-- END .footer-content -->
		</div>
	
	<!-- END .footer-information -->
	</div>

<!-- END .footer -->
</div>

<!-- END #wrap -->
</div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202211z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-070f2ef83980f11f30764cb07858e094">
	</div>
	<div class="grofile-hash-map-b312afd627b383f54b0e91f22fed7e61">
	</div>
	<div class="grofile-hash-map-b5f31368882ff9133a4f40d96d13c179">
	</div>
	<div class="grofile-hash-map-d9843fde04af5e0d0a9512626d2aebee">
	</div>
	<div class="grofile-hash-map-006d88238a01592ef9afde50307f9289">
	</div>
	<div class="grofile-hash-map-3201b0f8da5c9a8171f04fe6d0324813">
	</div>
	<div class="grofile-hash-map-f86d6c1b062d97c7258413f6ff7f156b">
	</div>
	<div class="grofile-hash-map-da97352e0eacbb0e86c8c85e40666c7d">
	</div>
	<div class="grofile-hash-map-cb53806d3663bd8e41363b06cc1be50b">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jeanmackayart.wordpress.com\/public.api\/connect\/?action=request&domain=jeanmackayart.com","logoutURL":"https:\/\/jeanmackayart.wordpress.com\/wp-login.php?action=logout&_wpnonce=7af5093f16","homeURL":"https:\/\/jeanmackayart.com\/","postID":"3717","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-collective actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://jeanmackayart.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/fcde5d1e2eb145f7891ec78bf0853216?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Drawn In			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 4,261 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="67216947" />
										<input type="hidden" name="source" value="https://jeanmackayart.com/2022/03/12/time-for-spring/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="c8fe6bcca6" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fjeanmackayart.com%252F2022%252F03%252F12%252Ftime-for-spring%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://jeanmackayart.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/fcde5d1e2eb145f7891ec78bf0853216?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Drawn In			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://jeanmackayart.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fjeanmackayart.wordpress.com%2F2022%2F03%2F12%2Ftime-for-spring%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fjeanmackayart.com%252F2022%252F03%252F12%252Ftime-for-spring%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p4y2cj-XX">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/67216947/posts/3717">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jeanmackayart.com\/2022\/03\/12\/time-for-spring\/":3717};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jeanmackayart.com\/wp-admin\/admin-ajax.php","nonce":"6b6261579c","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jeanmackayart.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjeanmackayart.com%2F2022%2F03%2F12%2Ftime-for-spring%2F","blog_id":"67216947","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=67216947&v=wpcom&tz=-4&user_id=0&subd=jeanmackayart","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkN1OwzAMhV+INBTY4AbxLGliWnd2EuKkg7fHQyqqpmqCq/z4Oz7HtudsfIoVYrWz2AALesif3Sx3dlPiZjK1EaNYwhOI/WjQYHIxEJRreCV9Gij5k9iHrn/peiPImcAUWLreBpQfxxUyhONUh/RrjdFTC2qlELIbQSi5AKFjjHsMO0mxfG3La6A6ASuUCzA2Vksi8BUXuOhmHUVlvklN/C9ldAuOrmLazeMTs7bQcTPtptrs1AWtm8GVyxQVit5MLU7XckPkXUlNgOwMNStr1o8/aMw5a76r5w1dTlLNOzksViZXMI7rqaI3fu2PT4fj4bm/f5y/AWvM3e0='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://jeanmackayart.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67216947','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67216947','v':'wpcom','tz':'-4','user_id':'0','post':'3717','subd':'jeanmackayart'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6eVBIPWxxSDZjM0xHTjMzNCZtNWM4cFF5YXhmTyw9THY/NUF0NmpxVTJ0SFIlVlRHVENqT3xoRHdbdkk9b1ZLW04tSU5DdDd0PU5iSFRCJldWVUJNTzNOfkUwemF0W1tBPX5OZWh6Qn5GXS9dcXFBZVBQUkowYnVnY1NJREtweVNNd3VqLzBCPT1MV2gycS5Mflc2MTgyeWoybHNvbj03Rm9DJnpubkxlZFlabDVQZlctLTl4ZTlNV1JZY2RLNm9IdWZFU18sc1FNVXh0VW4='}]);
_stq.push([ 'clickTrackerInit', '67216947', '3717' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>